Visit the Ironworks Gaming Website Email the Webmaster Graphics Library Rules and Regulations Help Support Ironworks Forum with a Donation to Keep us Online - We rely totally on Donations from members Donation goal Meter

Ironworks Gaming Radio

Ironworks Gaming Forum

Go Back   Ironworks Gaming Forum > Ironworks Gaming Forums > Baldurs Gate II: Shadows of Amn & Throne of Bhaal > Baldurs Gate II Archives

Thread Tools Search this Thread
Old 11-26-2001, 07:30 PM   #1
Elite Waterdeep Guard

Join Date: November 26, 2001
Location: u.s.a.
Posts: 13
I have a 667 mhz but only 64mb of ram...
what's the best set up for my config so it's not sooo slow.

stilgar is offline  
Old 11-26-2001, 07:39 PM   #2
Elite Waterdeep Guard

Join Date: November 8, 2001
Location: Seattle
Posts: 32
The whole game sped up tremendously for me when I unchecked the 3D acceleration box in the CONFIGURATION section.

Ranger is offline  
Old 11-26-2001, 07:51 PM   #3
Fzoul Chembryl

Join Date: June 14, 2001
Location: Vermont
Age: 27
Posts: 1,752
welcome aboard.
Willard is offline  
Old 11-26-2001, 08:09 PM   #4
Lord Ludtke
Zhentarim Guard

Join Date: November 21, 2001
Location: canada
Posts: 319
try clicking off any virus prot software you have and ctrl+alt+del and close any unnecessary programs. get more ram, it's dirt cheap
Do not pray for an easy life.<br />Pray for the strength to endure <br />a tough one.<p>:warrior1:
Lord Ludtke is offline  
Old 11-26-2001, 08:11 PM   #5

Join Date: October 2, 2001
Location: Aberdeen, Scotland
Age: 36
Posts: 4,774
assuming the rest of your kit is up to scratch:

the cpu is fine. 667 is more than ample for this

ram is not fine. but is cheap to fix. just do not let one of those cretins at PC world into your machine. 40 quid an hour to add some memory and dust the damn thing. fine that works out at 50p in total, right? no, they also charge for teabreaks.


to get decent performance on anything less the gods personal computer, you need to de-activate the 3d card. go into bg config and untick it. this is because infinity only uses the card for spell effects and such like, it does make a surprising difference to the graphic quality, but kills your performance. as in i killed the hardest dragon in the game first time after i turned off the 3d card and could click on things proper.

you might want to turn off screen shakes, there not very well done and on some machines jump about 3 inches, and last about a minute.

pathfinding depends solely on you cpu - so turn on enhanced pathfinding. i think it makes a difference, but its still terrible. you probably need more ram to turn the nodes setting up much.

sound is up to you. if your using headphones turn the voices up cos most headphones tend to do voices poorly.

ignore the automated settings. its supposed to turn off features when the framerate drops but it never actualy keeps the framerate stable.

experiment with the different options, you will not be able to break anything permanently in here. if your over-worried about this backup baldur.ini.
[img]\"\" alt=\" - \" />
andrewas is offline  
Old 11-26-2001, 08:12 PM   #6

Join Date: October 2, 2001
Location: Aberdeen, Scotland
Age: 36
Posts: 4,774
ack, what am i thinking.


ill figure out how to do the spectacular stuff someday, i promise.
[img]\"\" alt=\" - \" />
andrewas is offline  
Old 11-27-2001, 04:22 AM   #7

Join Date: May 16, 2001
Location: Estonia
Posts: 532
First of all, if the 3d card checkbox gives you performance issues then you have something pretty badly configured with your 3d card. I have it checked, use it and it's running perfectly.

The issue mainly in this case is the 64Mb RAM. It's too small amount period. You forgot to mention what Windows you are running, also whether you have any additional program running in the background. There may be more things attched, but first check/upgrade these 2 (more RAM, less programs on the background).
Whailor is offline  
Old 11-27-2001, 05:59 AM   #8
Lord Ludtke
Zhentarim Guard

Join Date: November 21, 2001
Location: canada
Posts: 319
I believe there is an issue with Radeon video cards with 64mb ram, so it could be affected by the 3d checkbox. Get the latest drivers for your card and try that.
Do not pray for an easy life.<br />Pray for the strength to endure <br />a tough one.<p>:warrior1:
Lord Ludtke is offline  
Old 11-27-2001, 08:49 AM   #9
Baaz Draconian

Join Date: August 28, 2001
Location: Australia
Age: 40
Posts: 708
Welcome to IW stilgar!! [img]smile.gif[/img]

I am running it on a 233mhz with 64mb of ram so I'll tell you what I done.
I opened the BGConfig.exe and set the screen resolution to 640x480. Disabled the screen shake and footstep sounds all together.
Then I put my frame rate to 15 (it can't go any lower) and it's been next to perfect ever since.
If you have a 3D card it's wise to disable to the 3D hardware for the game as other people here mentioned.

Also be sure to press ctrl+alt+del before you start playing and close ALL applications apart from Explorer and Systray.

A bigger cache helps too but I don't think it's really necessary. Just for your information though I have mine set at 500mb and I also have a FULL instal of the game. Believe me that makes a difference too.

Hope this has helped [img]smile.gif[/img]
Bokken is offline  
Old 11-27-2001, 10:00 AM   #10
The Drunken Monkey
Elite Waterdeep Guard

Join Date: September 25, 2001
Location: England
Posts: 34
I have a fairly slow/old CPU P111 450mhz but with 512mb ram, Ge force 1 graphics card and a huge 60GB hard drive the only time my game slows down is when more than one spell effect is in play. I recommend getting more ram than 64. I know 512mb is a bit of an overkill but it cost just £4 more than 256mb!!!!!

By the way i got my ram from CCL computers nr leeds for approx £35 for 512mb. You can have it mailed to your door for £40.

You can alter the settings for the game, or.. you can just stuff more mem into the box and shake your fist at it!!!
The Drunken Monkey is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My first comp! Hivetyrant General Discussion 6 11-08-2006 07:40 AM
slow comp........cant download EU patch for wow Avatar Miscellaneous Games (RPG or not) 3 03-25-2005 06:30 AM
Comp. Help drew_jarvie General Conversation Archives (11/2000 - 01/2005) 3 04-30-2004 03:50 PM
slow loading, map reading, slow quit game ashara Miscellaneous Games (RPG or not) 13 10-03-2003 08:03 PM
Need help with my comp Link General Conversation Archives (11/2000 - 01/2005) 13 03-06-2003 09:52 AM

All times are GMT -4. The time now is 09:04 AM.

Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
©2017 Ironworks Gaming TM & The Great Escape Studios - All Rights Reserved