Visit the Ironworks Gaming Website Email the Webmaster Graphics Library Rules and Regulations Help Support Ironworks Forum with a Donation to Keep us Online - We rely totally on Donations from members Donation goal Meter

Ironworks Gaming Radio

Ironworks Gaming Forum

Go Back   Ironworks Gaming Forum > Ironworks Gaming Forums > General Discussion

Reply
 
Thread Tools Search this Thread
Old 03-13-2006, 10:01 AM   #1
Jorath Calar
Harper
 

Join Date: October 6, 2001
Location: Iceland
Posts: 4,705
Hey guys, long time no see... [img]smile.gif[/img]
I just got a new computer, ridiculously powerfull... well compared to what I had before anyway... An I finally am running Windows XP (Figures since Vista will be out this year). So far I like it except for one thing... CD autoplay is there any way in Gates green earth to turn it of completely, not just for certain files, I have looked in all places I can think of but all I can find is a way to select actions for certain filetypes... I use a lot of recorded cds and having the damn thing asking me what to do everytime I put ithem in is... daunting to say the least...

By the way playing Call for Duty 2 in 1600*1400 resolution totally rocks... [img]smile.gif[/img]
Jorath Calar is offline   Reply With Quote
Old 03-13-2006, 10:53 AM   #2
andrewas
Harper
 

Join Date: October 2, 2001
Location: Aberdeen, Scotland
Age: 35
Posts: 4,774
Bring up the drive properties. Go into the 'autoplay' tab. Select each type in turn and select 'take no action'.
andrewas is offline   Reply With Quote
Old 03-13-2006, 11:10 AM   #3
Larry_OHF
Ironworks Moderator
 

Join Date: March 1, 2001
Location: Midlands, South Carolina
Age: 42
Posts: 14,745
I wanted to see about that as well, and so tried to access drive properties this way:

System/Hardware/Device Manager

Then I Right-clicked on the DVD Drive
Chose Properties in the menu, and looked everywhere for that autoplay/take no action section

I did not see it. What Drive Properties are you referring to?
__________________
Larry_OHF is offline   Reply With Quote
Old 03-13-2006, 11:16 AM   #4
Bungleau
40th Level Warrior
 

Join Date: October 29, 2001
Location: Western Wilds of Michigan
Posts: 11,752
Windows Explorer, Right-click on D: drive (or whatever drive it is). Select Properties. Go to Autoplay tab.
__________________
*B*
Save Early, Save Often Save Before, Save After
Two-Star General, Spelling Soldiers
-+-+-+
Give 'em a hug one more time. It might be the last.
Bungleau is offline   Reply With Quote
Old 03-13-2006, 11:36 AM   #5
Larry_OHF
Ironworks Moderator
 

Join Date: March 1, 2001
Location: Midlands, South Carolina
Age: 42
Posts: 14,745
Quote:
Originally posted by Bungleau:
Windows Explorer, Right-click on D: drive (or whatever drive it is). Select Properties. Go to Autoplay tab.
Thanks! I am currently set as "Prompt for an action" for all types, but there are some formats that I wanted to always choose the same program to play in, and now I can choose that program from this list so it don't ask me every time.

Thanks!!!!
__________________
Larry_OHF is offline   Reply With Quote
Old 03-13-2006, 11:55 AM   #6
Sir ReGiN
Gold Dragon
 

Join Date: August 11, 2001
Location: The land of blonde virgins
Age: 35
Posts: 2,563
If nothing else works; tungur knifur!
Sir ReGiN is offline   Reply With Quote
Old 03-13-2006, 12:12 PM   #7
Jorath Calar
Harper
 

Join Date: October 6, 2001
Location: Iceland
Posts: 4,705
indeed... very tungur... [img]smile.gif[/img]

So there is actually no way of turning it of... globally... grmbl...
Jorath Calar is offline   Reply With Quote
Old 03-13-2006, 02:14 PM   #8
Zebodog
Avatar
 

Join Date: May 14, 2005
Location: Edmonton
Age: 68
Posts: 578
You can with a registry edit, but it won't update explorer when you enter a new CD in the drive. You'll have to refresh the explorer window manually to get it to display the correct icon/cd title.

Run regedit and navigate to:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Cdrom .
Change the Autorun value to 0 (zero). If there isn't one there, create a new DWORD and name it "Autorun" with a value of 0 (zero)
__________________
*Disclaimer: If this thread, or a link within this thread leads you to follow advice that crashes/explodes/burns down or any way damages your system or causes personal stress or hardship, I am in no way responsible for any problems.*
Zebodog is offline   Reply With Quote
Old 03-13-2006, 02:52 PM   #9
ZFR
Legion Symbol
 

Join Date: February 14, 2002
Location: Ireland
Age: 33
Posts: 7,318
Quote:
Originally posted by Jorath Calar:


So there is actually no way of turning it of... globally... grmbl...
There is a very good and easy way that I have been doing, and it works very well. Download and install CloneCD (the 30 days trial version), and in the settings there you can disable it off.
__________________
ZFR
ZFR is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer still won't autoplay any discs! Ronn_Bman General Conversation Archives (11/2000 - 01/2005) 8 02-16-2003 11:05 PM
Question on Autoplay LennonCook General Conversation Archives (11/2000 - 01/2005) 5 07-09-2002 08:40 PM


All times are GMT -4. The time now is 12:41 AM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
©2017 Ironworks Gaming TM & The Great Escape Studios - All Rights Reserved