Visit the Ironworks Gaming Website Email the Webmaster Graphics Library Rules and Regulations Help Support Ironworks Forum with a Donation to Keep us Online - We rely totally on Donations from members Donation goal Meter

Ironworks Gaming Radio

Ironworks Gaming Forum

Go Back   Ironworks Gaming Forum > Ironworks Gaming Classics > Wizards & Warriors Forum

Reply
 
Thread Tools Search this Thread
Old 03-12-2008, 09:03 PM   #71
Bungleau
40th Level Warrior
 

Join Date: October 29, 2001
Location: Western Wilds of Michigan
Posts: 11,752
Default Re: Tech Tips (game not working? Read this!)

Hmmm... that's very strange. The game *is*quite finicky about targeting... it's almost on a pixel-by-pixel basis, which can get quite frustrating when the beastie you want to bash is floating in the water (or flying in the air)...

Just to rule something out, you *have* selected attack or spellcasting mode, right? Can you cast spells on your party members?
__________________
*B*
Save Early, Save Often Save Before, Save After
Two-Star General, Spelling Soldiers
-+-+-+
Give 'em a hug one more time. It might be the last.
Bungleau is offline   Reply With Quote
Old 03-13-2008, 10:25 AM   #72
GhostWave
Welcomed New User
 

Join Date: March 12, 2008
Age: 47
Posts: 3
Default Re: Tech Tips (game not working? Read this!)

Yeah, it's definitely not targeting. I was able to get the game to run (in software mode) using Virtual PC 2007 and a Win98SE image, but it's too slow (on a 3.0 GHz Core 2 Duo) to be enjoyable. Targeting works just fine under Virtual PC, does not work at all under XP. Very strange.

GW
GhostWave is offline   Reply With Quote
Old 03-13-2008, 05:45 PM   #73
Bungleau
40th Level Warrior
 

Join Date: October 29, 2001
Location: Western Wilds of Michigan
Posts: 11,752
Default Re: Tech Tips (game not working? Read this!)

Definitely. I know *I'm* running it on XP, but that's not going to help you much

I do know that I'm running under Win2k compatibility instead of W98. You might try that... I'll get a look at my actual settings tonight and post them up here.
__________________
*B*
Save Early, Save Often Save Before, Save After
Two-Star General, Spelling Soldiers
-+-+-+
Give 'em a hug one more time. It might be the last.
Bungleau is offline   Reply With Quote
Old 03-27-2008, 06:08 PM   #74
GhostWave
Welcomed New User
 

Join Date: March 12, 2008
Age: 47
Posts: 3
Default Re: Tech Tips (game not working? Read this!)

Success! The game runs perfectly and at good speed using QEMU! The graphics were a little jerky until I installed the KQEMU accelerator module for QEMU, and now with that combination everything works great! So anyone who has trouble getting it to run and has a reasonably fast machine, there's one more possible solution available. QEMU runs much faster and smoother than MS Virtual PC 2007 does.

GW
GhostWave is offline   Reply With Quote
Old 03-31-2008, 11:25 PM   #75
Bungleau
40th Level Warrior
 

Join Date: October 29, 2001
Location: Western Wilds of Michigan
Posts: 11,752
Default Re: Tech Tips (game not working? Read this!)

Cool! Glad to hear you were successful! Now get out there and kill something, wouldja?
__________________
*B*
Save Early, Save Often Save Before, Save After
Two-Star General, Spelling Soldiers
-+-+-+
Give 'em a hug one more time. It might be the last.
Bungleau is offline   Reply With Quote
Old 04-30-2008, 09:50 PM   #76
JDR13
Elite Waterdeep Guard
 

Join Date: January 11, 2006
Location: Michigan
Age: 38
Posts: 6
Default Re: Tech Tips (game not working? Read this!)

I downloaded QEMU and tried to use it but I couldn't figure out how to get it running. The documentation included was very sparse. Is there any way someone could try to explain it in a simple way?
JDR13 is offline   Reply With Quote
Old 05-19-2008, 10:40 PM   #77
Pennfarms
Elite Waterdeep Guard
 

Join Date: May 15, 2008
Age: 44
Posts: 5
Default Images flicker and go black...any suggestions?

hello. Im not sure how often this forum is checked, but here goes:

I installed W&W (full), and also got the Patch, set it to run in win95 mode, and fixed the town .avi files. My problem is that when Im moving around and looking at my equip and doing normal adventuring stuff, the graphics flicker on and off. fisrt it will be all the portraits, then the buttones on the left. when I mouse over the images, they re-appear, but then it happens again. It does not happen when Im in town. The game plays fine, but the graphics problem is making play very annoying. Any suggestions from the pros?

heres my stats:
------------------
System Information
------------------
Time of this report: 12/20/2006, 19:40:42
Machine name: COMPUTER
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
Language: English (Regional Setting: English)
System Manufacturer: Dell Inc.
System Model: Dell DM051
BIOS: Phoenix ROM BIOS PLUS Version 1.10 A00
Processor: Intel(R) Pentium(R) 4 CPU 3.00GHz (2 CPUs)
Memory: 502MB RAM
Page File: 408MB used, 818MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

Thanks for your time.
Pennfarms is offline   Reply With Quote
Old 05-19-2008, 11:13 PM   #78
Bungleau
40th Level Warrior
 

Join Date: October 29, 2001
Location: Western Wilds of Michigan
Posts: 11,752
Default Re: Tech Tips (game not working? Read this!)

Welcome to the board, Pennfarms! May life in the Gael Serran prove fruitful and profitable!

Now, for your challenge.... it's been a bit since I've played in the Gael Serran, but it seems there's an option for software graphics mode. Have you tried that yet?

I've noticed some similar strangeness with parts of the screen going black. Gets very annoying, it does...

I'll be back in the home office on Wednesday and I'll see what else jumps up there.
__________________
*B*
Save Early, Save Often Save Before, Save After
Two-Star General, Spelling Soldiers
-+-+-+
Give 'em a hug one more time. It might be the last.
Bungleau is offline   Reply With Quote
Old 05-19-2008, 11:15 PM   #79
Kakero
40th Level Warrior
 

Join Date: March 24, 2002
Posts: 10,215
Default Re: Images flicker and go black...any suggestions?

Quote:
Originally Posted by Pennfarms View Post
hello. Im not sure how often this forum is checked, but here goes:

I installed W&W (full), and also got the Patch, set it to run in win95 mode, and fixed the town .avi files. My problem is that when Im moving around and looking at my equip and doing normal adventuring stuff, the graphics flicker on and off. fisrt it will be all the portraits, then the buttones on the left. when I mouse over the images, they re-appear, but then it happens again. It does not happen when Im in town. The game plays fine, but the graphics problem is making play very annoying. Any suggestions from the pros?

heres my stats:
------------------
System Information
------------------
Time of this report: 12/20/2006, 19:40:42
Machine name: COMPUTER
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
Language: English (Regional Setting: English)
System Manufacturer: Dell Inc.
System Model: Dell DM051
BIOS: Phoenix ROM BIOS PLUS Version 1.10 A00
Processor: Intel(R) Pentium(R) 4 CPU 3.00GHz (2 CPUs)
Memory: 502MB RAM
Page File: 408MB used, 818MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

Thanks for your time.
Try tweaking the graphics in the graphic option. Use software or hardware mode and some other stuff in there and see if that'll make a difference.
Kakero is offline   Reply With Quote
Old 05-20-2008, 09:01 AM   #80
Pennfarms
Elite Waterdeep Guard
 

Join Date: May 15, 2008
Age: 44
Posts: 5
Default Re: Tech Tips (game not working? Read this!)

Ive tweaked some of the in-game settings, but with minimal success. The problem may be a bit better, but still no where close to fixed. Do any of you guys have a thought as to which settings may be my best bet to tweak? The screen goes black and flickers as well when Im in the in game settings screen, so its a real treat trying to adjust the settings.

Thanks for your help so far. This forum is the best ive been on...lots of great info AND a helpful staff of experienced people that don t treat newbies like pieces of shizzz. I love it!
Pennfarms is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TECH TIPS thread Wyvern Miscellaneous Games (RPG or not) 2 06-29-2005 07:48 PM
Ad Hoc DL Tech Tips Thread jsalsb Wizards & Warriors Forum 4 03-27-2005 12:05 PM
Testing out the Tech Tips thread... Bungleau Wizards & Warriors Forum 13 08-31-2004 01:48 AM
It never hurts to read these safty tips, it can save your life. Harkoliar General Conversation Archives (11/2000 - 01/2005) 36 02-25-2004 01:29 PM
Got the game working! Snoekie Wizards & Warriors Forum 8 05-15-2001 05:58 PM


All times are GMT -4. The time now is 05:41 PM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
©2017 Ironworks Gaming TM & The Great Escape Studios - All Rights Reserved