Visit the Ironworks Gaming Website Email the Webmaster Graphics Library Rules and Regulations Help Support Ironworks Forum with a Donation to Keep us Online - We rely totally on Donations from members Donation goal Meter

Ironworks Gaming Radio

Ironworks Gaming Forum

Go Back   Ironworks Gaming Forum > Ironworks Gaming Classics > Wizards & Warriors Forum

Reply
 
Thread Tools Search this Thread
Old 12-16-2006, 05:55 PM   #51
aleph_null1
Red Wizard of Thay
 

Join Date: January 7, 2001
Location: Honolulu, Hawai'i
Age: 34
Posts: 837
I get this when playing on my laptop (IBM ThinkPad, XP Pro, game unpatched). Since it seems time-dependent, I mapped Forward to right mouse button and Run to W. I've never had a left/right strafe stick, but forward used to stick all the time.

In fact, I liked the key combo so much that I always play this way now.

(It's almost like after a set number of cycles the game defaults to whatever the input has been rather than resetting to zero, in the absence of other input. Have you noticed, Nanobyte, that you can stop a forward stuck by pressing backward? )

[ 12-16-2006, 05:56 PM: Message edited by: aleph_null1 ]
aleph_null1 is offline   Reply With Quote
Old 12-17-2006, 02:53 PM   #52
Nanobyte
Thoth - Egyptian God of Wisdom
 

Join Date: March 1, 2001
Location: NC
Age: 31
Posts: 2,890
Quote:
Originally posted by aleph_null1:
(It's almost like after a set number of cycles the game defaults to whatever the input has been rather than resetting to zero, in the absence of other input. Have you noticed, Nanobyte, that you can stop a forward stuck by pressing backward? )
Yes, but only temporarily.

I figured out what the problem was. The game must have crashed to desktop due to some internal error (at some point, I must have left the game running to go do something), and I hadn't noticed that it was still running in the background. So when I tried loading up another game, I'd encounter that problem.

It's been working fine since then.
Nanobyte is offline   Reply With Quote
Old 02-06-2007, 01:41 PM   #53
PurpleXVI
Emerald Dragon
 

Join Date: April 6, 2005
Location: Denmark
Age: 31
Posts: 903
This is frustrating. At first, my game worked perfectly, then it started crashing when I approached chests, going to Win 95 compatability mode helped this.

Now, though, I've started having random freezes while going through the Ishad N'ha/Valeia tunnel, the one with the oracles. I had to go back and fetch a skull so I could get my Monk up to a Warlock, and it's bloody annoying. The music keeps playing when it happens, but everything else freezes except for the cursor(I can't move it, but it's still animated.). Anyone got any solutions?

I'm mostly interested in case it starts happening other places, I don't expect to return to Valeia much. It's also worse than just crashes because when it crashes, I can just fire up the game, these freezes lock up my computer entirely so I have to reboot it.
PurpleXVI is offline   Reply With Quote
Old 02-07-2007, 12:53 AM   #54
Bungleau
40th Level Warrior
 

Join Date: October 29, 2001
Location: Western Wilds of Michigan
Posts: 11,752
Hmmm... I just happened to notice this, Purple. Why don't you start a thread on it... and take a look through the Tech Tips thread as well. We've covered a few things related to crashing during the game.

FWIW, my current settings (for XP Home) are Win2k mode with 640x480 resolution.

Let's see what we can do to get you going. I know it works... it's just a question of getting things addressed.
__________________
*B*
Save Early, Save Often Save Before, Save After
Two-Star General, Spelling Soldiers
-+-+-+
Give 'em a hug one more time. It might be the last.
Bungleau is offline   Reply With Quote
Old 02-07-2007, 05:46 AM   #55
PurpleXVI
Emerald Dragon
 

Join Date: April 6, 2005
Location: Denmark
Age: 31
Posts: 903
So far I had no further crashes going through the Serpent Cult Temple or taking the first few steps out of Ishad N'ha towards Shurugeon Castle.

I'm thinking that either it's the tunnel with the oracles or it's water that does it.

I also checked out the Tech thread, but it's not related to spells, chests, talking or Valeia, which appear to be the only things addressed in the "index."
PurpleXVI is offline   Reply With Quote
Old 02-07-2007, 11:27 PM   #56
Bungleau
40th Level Warrior
 

Join Date: October 29, 2001
Location: Western Wilds of Michigan
Posts: 11,752
There are other things, such as other programs running, defrag status, and virtual memory settings. Even though they may not seem to apply, they're still worth doing.

And there's always the patch, if you're not running with it yet... [img]smile.gif[/img]
__________________
*B*
Save Early, Save Often Save Before, Save After
Two-Star General, Spelling Soldiers
-+-+-+
Give 'em a hug one more time. It might be the last.
Bungleau is offline   Reply With Quote
Old 02-08-2007, 02:12 AM   #57
PurpleXVI
Emerald Dragon
 

Join Date: April 6, 2005
Location: Denmark
Age: 31
Posts: 903
I have patched, trust me, if I'm playing anything pre-Win XP my first action is to patch that bastard up.

However, I've never experienced any background programs causing a lock-up for any other software, it would strike me as odd if W&W was any more touchy. Additionally, I never let anything more run in the background than is absolutely necessary, I like my task bar and my Process Explorer uncluttered.

Don't bad virtual memory settings generally result in a crash rather than a freeze?
PurpleXVI is offline   Reply With Quote
Old 08-27-2007, 08:26 PM   #58
Laughing Rogue
Welcomed New User
 

Join Date: August 27, 2007
Age: 38
Posts: 2
Crying Re: Tech Tips (game not working? Read this!)

OS: Windows XP professional
Video Card: NVIDIA Geforce 4 MX 4000
DirectX: 6
memory: 685.93 MB (i think)

Wizards and Warriors has been working just fine up until i got to the Naga Queen. Then as soon as i kill her... BAM... the game crashes. The error message that comes up says: "Instruction at 00420d1b referenced memory at 00000730. Unable to read from memory" or something like that. I have looked and looked and i could not find any solutions for this problem. Please help
Laughing Rogue is offline   Reply With Quote
Old 08-28-2007, 06:03 AM   #59
Kakero
40th Level Warrior
 

Join Date: March 24, 2002
Posts: 10,215
Default Re: Tech Tips (game not working? Read this!)

This is a long shot.

Download and install act20.exe. At the start menu run AFixApp. On The application for which to apply the fix, browse for Deep6.exe on the W&W folder. After that, in Select an existing layer to apply to your application select Win98 and click run.

Hope that helps.
Kakero is offline   Reply With Quote
Old 09-02-2007, 09:27 PM   #60
Bungleau
40th Level Warrior
 

Join Date: October 29, 2001
Location: Western Wilds of Michigan
Posts: 11,752
Default Re: Tech Tips (game not working? Read this!)

Welcome to the boards, Laughing Rogue May life in the Gael Serran soon move forward...

Are you really running DirectX 6? I didn't think that XP came with anything less than 8... or perhaps 9. Run dxdiag and see what it says.

Following on that, are you running patched or not? The patch fixed a perpetual glitch for me in Shurugeon Castle... not the same one you've got, but I couldn't leave it.

And have you done all the things in the first page of this thread? Setting virtual memory, disabling non-essential programs, defragging, and such?

You might want to post this as a separate thread so everyone notice.... and write back, soon!

BTW, nice new tip, Kakero! I may have to try that one...
__________________
*B*
Save Early, Save Often Save Before, Save After
Two-Star General, Spelling Soldiers
-+-+-+
Give 'em a hug one more time. It might be the last.
Bungleau is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TECH TIPS thread Wyvern Miscellaneous Games (RPG or not) 2 06-29-2005 06:48 PM
Ad Hoc DL Tech Tips Thread jsalsb Wizards & Warriors Forum 4 03-27-2005 11:05 AM
Testing out the Tech Tips thread... Bungleau Wizards & Warriors Forum 13 08-31-2004 12:48 AM
It never hurts to read these safty tips, it can save your life. Harkoliar General Conversation Archives (11/2000 - 01/2005) 36 02-25-2004 12:29 PM
Got the game working! Snoekie Wizards & Warriors Forum 8 05-15-2001 04:58 PM


All times are GMT -4. The time now is 11:06 PM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
©2017 Ironworks Gaming TM & The Great Escape Studios - All Rights Reserved