Visit the Ironworks Gaming Website Email the Webmaster Graphics Library Rules and Regulations Help Support Ironworks Forum with a Donation to Keep us Online - We rely totally on Donations from members Donation goal Meter

Ironworks Gaming Radio

Ironworks Gaming Forum

Go Back   Ironworks Gaming Forum > Ironworks Gaming Classics > Darkstone

Reply
 
Thread Tools Search this Thread
Old 10-23-2000, 02:20 PM   #1
Ignus_Infernus
Guest
 

Posts: n/a
Default

Do I need any previous patches to use 1.05b? Will I miss anything that the other patches add if a go from the original to 1.05b?
  Reply With Quote
Old 10-24-2000, 02:35 AM   #2
20mithrandir
Guest
 

Posts: n/a
Default

You need the other patches.
You have to install it in the right order: 1.03 - 1.04 - 1.05b

OR: Try the new cracked patch at http://www.geocities.com/darkstonepatch/. It patches straight from CD-Version to 1.05 but only works for the EUROPEAN Version of the game.
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
patch question Andrew Mcveigh Baldurs Gate II: Shadows of Amn & Throne of Bhaal 2 12-02-2002 08:48 PM
Patch question Lost sheep Wizards & Warriors Forum 6 02-10-2002 07:02 PM
patch question yoteen Darkstone 10 05-26-2001 06:30 PM
Question about patch Androo Wizards & Warriors Forum 0 12-09-2000 06:20 PM
A question about the patch! Mandrake Baldurs Gate II Archives 3 12-06-2000 03:02 AM


All times are GMT -4. The time now is 04:01 PM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
©2017 Ironworks Gaming TM & The Great Escape Studios - All Rights Reserved