Visit the Ironworks Gaming Website Email the Webmaster Graphics Library Rules and Regulations Help Support Ironworks Forum with a Donation to Keep us Online - We rely totally on Donations from members Donation goal Meter

Ironworks Gaming Radio

Ironworks Gaming Forum

Go Back   Ironworks Gaming Forum > Ironworks Gaming Classics > Wizards & Warriors Forum > Wizards & Warriors Archives

 
 
Thread Tools Search this Thread
Old 10-04-2000, 10:55 PM   #1
nat xtasy
Guest
 

Posts: n/a
Default

WHen I hover the mouse over places where you start off in that you should be able to click on it doesn't highlight it nor can i enter the place. I can enter the Inn, Armory and Temple but not the Hall and who knows where else. The exit on the left hand side I can leave, but I can't leave the exit on the right hand side.

Anyone have any luck with Win2k -- what did u do please please help!

i tried everything, updated vid drivers and windowsupdate.com

abit be6, p3 550, tnt2, windows 2k sr1
 
Old 10-06-2000, 02:55 PM   #2
MarkK
Guest
 

Posts: n/a
Default

I'm afraid I can't offer any help, but I wanted to mention I have the identical problem. I am running Win 2k SP1 and I have the same buildings which cannot be entered. Also, when I first exit the Inn in a new game, Gareth appears to give the first quest, and he appears on the screen for maybe half a second while the text scrolls by in rapid blur. Then, I can't even scroll back to see what he said. I think there may be a problem with the voice-overs, since the only voice I've heard so far is the narrator. Not that I've gotten that far...

I hope these issues can be resolved, because good RPG's are few and far between these days, and this one looks like it has a lot of potential.
 
Old 10-06-2000, 06:07 PM   #3
ManMountain
Guest
 

Posts: n/a
Default

Well - it looks like the common factor here is that we are all running Windows 2000 - which for whatever mad reasoning isnt supported.

I have the same problem in 1st village - but could exit the village fine - but now that I have reached the 2nd village - all buildings are available - except this time I cant exit the village once I enter it !!

I really dont want to take the game back - because no matter how good a game it is (its fantastic !!) - no way am I going to resort to dual booting to Winblows 98 .. I couldnt handle using that crashfest again. Heres hoping a patch will come out and magically add Win 2k support (which should have been there in the first place)
 
Old 10-06-2000, 06:14 PM   #4
CuriousYellow
Guest
 

Posts: n/a
Default

I don't know if this is going to help anyone:

Last night I was randomly wandering through the W&W directories when I found something interesting...

There's a directory called townavi and that's precisely what it holds: AVI files with the animation of moving through the town. There are six: one holds the animation for each town, the other holds an animation of the masks that cover each building when they're highlighted.

In other words, the towns aren't rendered -- they're PLAYED as video files!

Could it be that the reason you're having trouble is with the Media player in Windows 2000? I have 95, so I don't know off the top of my head if 2000 uses a different player for AVIs...

Just a thought.

-- d
 
Old 10-07-2000, 11:18 PM   #5
ChaoticCoyote
Guest
 

Posts: n/a
Default

I've posted several polite and thorough messages on the HeuristicPark forum, but to no avail. I get canned responses that sound like something from a PR department; they simply don't answer any direct questions about this problem.

It is *so* maddening; the game *almost* works, except for *one* stupid problem with their town displays! I've offered to help them track it down; the offers are ignored. I've made suggestions, which HP ignores.

Heck, I *do* DirectX development; I've worked on other games. EVERY OTHER GAME I HAVE works on Win2K... and HP seems completely disinterested in solving what appears to be a *simple* problem. Throw the game on a Win2K box, run the debugger, and watch what happens when the AVIs play.

Sigh... and it looked to be such a good game.

Has anyone tried converting the AVI files to another codec?
 
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Town Hall Cayra Wizards & Warriors Forum 7 03-14-2005 01:07 AM
No Access to Town Hall in Valeia BrianC Wizards & Warriors Forum 7 11-03-2003 04:54 PM
Town Hall Quest Gauleiter Wizards & Warriors Forum 2 01-26-2001 11:45 AM
Win2k town-avi solution? Cantello Wizards & Warriors Archives 0 10-14-2000 08:18 AM
Town Hall Delivery Quest Bug Philip Wizards & Warriors Archives 3 10-02-2000 09:28 PM


All times are GMT -4. The time now is 05:53 AM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
©2017 Ironworks Gaming TM & The Great Escape Studios - All Rights Reserved