Visit the Ironworks Gaming Website Email the Webmaster Graphics Library Rules and Regulations Help Support Ironworks Forum with a Donation to Keep us Online - We rely totally on Donations from members Donation goal Meter

Ironworks Gaming Radio

Ironworks Gaming Forum

Go Back   Ironworks Gaming Forum > Ironworks Gaming Classics > Wizards & Warriors Forum

Reply
 
Thread Tools Search this Thread
Old 02-22-2017, 06:07 PM   #1
Eagle eye
Elminster
 

Join Date: May 13, 2004
Location: New Zealand
Age: 26
Posts: 407
Default Tried to get it started again...

Got two old laptops, both running XP with 512Mb RAM...

On the second I installed the game and it runs pretty good- the black inventory/menu screens I sort of fixed by changing the in-game graphics setting, so now it flickers instead of going completely black. A bit annoying but at least playable. It crashes occasionally in big fights even having freed up memory so I may need to up it to 1GB.

The first (IBM Thinkpad R40e) I'm having a bit of trouble with, however. The install went fine, I started the game, the opening movie played. Sweet. After the movie I got a prompt about SOMETHING (possibly directX? DirectDraw?), but in my haste to play I hit "don't show this message again" and cancel. The game crashes. And now it crashes every time the movie finishes, but without said prompt.

I have been a fool! Any tips? Ideally I'd like to get that message box back (and read it this time!)

Thanks (and hello!)
Eagle eye is offline   Reply With Quote
Old 02-22-2017, 07:38 PM   #2
Shadow Stranger
Avatar
 

Join Date: December 9, 2007
Posts: 572
Default Re: Tried to get it started again...

Try reading the "Tech Tips (game not working? Read this!)" sticky topic. It may or may not have the answers you seek.
Shadow Stranger is offline   Reply With Quote
Old 02-23-2017, 09:28 AM   #3
Wyvern
Ironworks Moderator
 

Join Date: January 7, 2001
Location: Rural Paradise, MI
Posts: 5,680
Default Re: Tried to get it started again...

Hope you are able to get it running, Eagle eye!!!

I haven't played this game in years - not sure I could get it running. Keep us posted on your progress!!
__________________
Wyvern is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"You started it!" "NO, you started it!" (Sony and Ninetndo) Hivetyrant General Discussion 7 06-04-2006 04:38 AM
Getting started Stonewarrior Baldurs Gate II: Shadows of Amn & Throne of Bhaal 5 01-28-2005 04:37 PM
Need some help to get started again Annatar Baldurs Gate II: Shadows of Amn & Throne of Bhaal 3 09-02-2003 11:47 AM
help for those getting started Grungi Icewind Dale | Heart of Winter | Icewind Dale II Forum 5 01-17-2003 07:13 AM
Just started pnp-ing again... boy it's fun Jorath Calar General Conversation Archives (11/2000 - 01/2005) 1 05-08-2002 07:21 AM


All times are GMT -4. The time now is 07:27 AM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
©2017 Ironworks Gaming TM & The Great Escape Studios - All Rights Reserved