Visit the Ironworks Gaming Website Email the Webmaster Graphics Library Rules and Regulations Help Support Ironworks Forum with a Donation to Keep us Online - We rely totally on Donations from members Donation goal Meter

Ironworks Gaming Radio

Ironworks Gaming Forum

Go Back   Ironworks Gaming Forum > Ironworks Gaming Classics > Wizards & Warriors Forum

Reply
 
Thread Tools Search this Thread
Old 07-20-2002, 06:02 AM   #1
rodizi
Elite Waterdeep Guard
 

Join Date: June 9, 2001
Location: Amherstburg,Ontario,Canada
Posts: 46
I've been playing W&W on a slightly older machine with the Windows Me OS. With all the advice on the forum about how to get W&W running on Windows 2000 Pro, I took the plunge and installed it last night and applied the fixes and it worked! One slight problem (minor). I noticed that the interface is slightly corrupted when running 1024x768 in D3D (I only noticed the corruption after applying the patch, though).

Is there a fix for the corrupted interface? I can live with it but it looked so much better before. I'm using a GeForce2 video card with the 23.11 drivers.
rodizi is offline   Reply With Quote
Old 07-20-2002, 06:22 AM   #2
Packrat
Drizzt Do'Urden
 

Join Date: March 16, 2002
Location: Wauconda, IL
Age: 61
Posts: 656
I am curious, why you are using an old nVidia driver?

Have you tried the new one?
__________________
Packrat<br /><br />...sometimes your the windshield.....sometimes your the bug....
Packrat is offline   Reply With Quote
Old 07-20-2002, 06:27 AM   #3
rodizi
Elite Waterdeep Guard
 

Join Date: June 9, 2001
Location: Amherstburg,Ontario,Canada
Posts: 46
Had one very bad experience when updating drivers very recently. Corrupted my system. Do the 29.42 drivers resolve the issue?
rodizi is offline   Reply With Quote
Old 07-20-2002, 06:36 AM   #4
Packrat
Drizzt Do'Urden
 

Join Date: March 16, 2002
Location: Wauconda, IL
Age: 61
Posts: 656
I don't Know for sure..I've been running the new driver since It came out. I never had any problems prior or since.
__________________
Packrat<br /><br />...sometimes your the windshield.....sometimes your the bug....
Packrat is offline   Reply With Quote
Old 07-20-2002, 07:34 AM   #5
WillowIX
Apophis
 

Join Date: July 10, 2001
Location: By a big blue lake, Canada
Age: 44
Posts: 4,628
Try and upgrade anyway. Ive been using the 28.32 driver for a long time now without any problem. Now when you updated and had the bad experience, that was with winME right? Updating drivers in ME is a REAL pain in the "behind" since it always complains about signed drivers. It should be no problem in win2k. Im updating to 29.42 now and if theres any problems Ill post back.
__________________
Confuzzled by nature.
WillowIX is offline   Reply With Quote
Old 07-20-2002, 07:48 AM   #6
rodizi
Elite Waterdeep Guard
 

Join Date: June 9, 2001
Location: Amherstburg,Ontario,Canada
Posts: 46
I updated to 29.42 (without a problem this time, whew), but the interface still has the corrupted or pixellated appearance that it had before.
rodizi is offline   Reply With Quote
Old 07-20-2002, 07:59 AM   #7
WillowIX
Apophis
 

Join Date: July 10, 2001
Location: By a big blue lake, Canada
Age: 44
Posts: 4,628
In the game? Try turning down your resolution. 640*480 is the recommended resolution for D3D W&W.
WillowIX is offline   Reply With Quote
Old 07-20-2002, 08:28 AM   #8
rodizi
Elite Waterdeep Guard
 

Join Date: June 9, 2001
Location: Amherstburg,Ontario,Canada
Posts: 46
Everything looks fine at 640*480 resolution. Is that the resolution you have to play at WillowIX? If it is, what happens if you try and run higher resolutions. I've been playing at 1024x768 on the Windows Me machine with no interface pixellating. That's only happening on the W2K machine.
rodizi is offline   Reply With Quote
Old 07-21-2002, 04:21 AM   #9
WillowIX
Apophis
 

Join Date: July 10, 2001
Location: By a big blue lake, Canada
Age: 44
Posts: 4,628
I play with 800*600 usually. Thats pretty much the standard resolution for games with hardware support. Ill check it out asap! [img]smile.gif[/img]
WillowIX is offline   Reply With Quote
Old 07-21-2002, 10:41 AM   #10
rodizi
Elite Waterdeep Guard
 

Join Date: June 9, 2001
Location: Amherstburg,Ontario,Canada
Posts: 46
I've tried 800x600 as well and the interface still pixellates. 640x480 is the only one that gives me a good interface.
rodizi is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 2000 - XP slicer15 General Conversation Archives (11/2000 - 01/2005) 17 01-09-2003 05:58 PM
W&W and Windows 2000 Vetal Wizards & Warriors Forum 5 02-12-2001 05:32 AM
Windows 2000 prof Baldurs Gate II Archives 3 11-13-2000 03:09 PM
HELP - Windows 2000? Alan Wizards & Warriors Archives 1 11-08-2000 10:59 PM
W&W on Windows 2000 FoxChyck Wizards & Warriors Archives 0 10-30-2000 09:28 PM


All times are GMT -4. The time now is 10:32 AM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
2017 Ironworks Gaming TM & The Great Escape Studios - All Rights Reserved