Visit the Ironworks Gaming Website Email the Webmaster Graphics Library Rules and Regulations Help Support Ironworks Forum with a Donation to Keep us Online - We rely totally on Donations from members Donation goal Meter

Ironworks Gaming Radio

Ironworks Gaming Forum

Go Back   Ironworks Gaming Forum > Ironworks Gaming Classics > Wizards & Warriors Forum > Wizards & Warriors Archives

 
 
Thread Tools Search this Thread
Old 11-26-2000, 05:35 PM   #1
cyle
Guest
 

Posts: n/a
Default

I got Windows ME, and I want to know if anybody else is having all these problems. I can play the game for about 5-10 minutes until the game freezes. No error messages, just freezes and I have to do a cold reboot. There is no specific action that causes the freeze, it just occurs randomly, in town and outside. I make sure all other programs are not running, and I have run the game in all the different resolutions, from highest d3d to lowest software. None of it has helped. I have tried all the 'tips' that Activision provides, and none of those has helped either. Is the game simply not compatible with Windows ME? I got 1.2ghz athlon, 128 megs of ram, nvidia geforce2 32 meg card, sb live card.
 
Old 11-26-2000, 06:31 PM   #2
SerpentSoul
Guest
 

Posts: n/a
Default

Let me guess, you are using nvidias detonator driver 3 ? I had the same strange crashing/lockup problem with my asus v6800 DDR. So i just switched from this driver to win pci-graphics driver (reboot), then I installed the drivers asus provides for my card . (They are not the newest drivers though, i think. got'em from the install cd. ver 5.33 or 6.18??). So just try out switching (compatible!) drivers. Hope this helps! My game now runs perfect with all settings to the max.
 
Old 11-26-2000, 06:31 PM   #3
SerpentSoul
Guest
 

Posts: n/a
Default

Let me guess, you are using nvidias detonator driver 3 ? I had the same strange crashing/lockup problem with my asus v6800 DDR. So i just switched from this driver to win pci-graphics driver (reboot), then I installed the drivers asus provides for my card . (They are not the newest drivers though, i think. got'em from the install cd. ver 5.33 or 6.18??). So just try out switching (compatible!) drivers. Hope this helps! My game now runs perfect with all settings to the max.
 
Old 11-26-2000, 09:08 PM   #4
xenotoca
Guest
 

Posts: n/a
Default

I am running ME and have one lockup in hours and hours of playing. The video card must be suspect try the software mode its all that worked perfectly with my savage 4 and voodoo 3.
 
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 95 crashes on live TV Zebodog General Discussion 16 06-28-2006 08:00 AM
Constant Effect Enchanting (?) Lutirez Miscellaneous Games (RPG or not) 5 03-10-2003 07:22 PM
Constant Effect? Mellagar Miscellaneous Games (RPG or not) 18 10-31-2002 07:48 AM
Constant Wiz crashes ryu Miscellaneous Games (RPG or not) 3 01-07-2002 09:31 PM
Does anyone else get bothered by the constant 502 error? Larry_OHF General Conversation Archives (11/2000 - 01/2005) 13 05-24-2001 07:10 PM


All times are GMT -4. The time now is 11:39 PM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
©2017 Ironworks Gaming TM & The Great Escape Studios - All Rights Reserved