View Single Post
Old 08-30-2012, 09:18 PM   #4
Firestormalpha
Knight of the Rose
 
Zelda Champion Snake Champion
Join Date: July 11, 2002
Location: Coral Springs, Fl USA
Age: 38
Posts: 4,454
Default Re: Fallout Issues...

Nothing animated, only thing I can think of is Norton firewall MIGHT be doing it. That's the only thing running in the background when I boot up the game. And come to think of it, I think I didn't have any AV software when fallout wasn't giving me any problems.

Several options present themselves when clicking the icon in the taskbar.
1) Turn on Silent Mode, not sure what that is exactly or if it could help
2) Disable Smart Firewall, the most obvious choice, if the problem is in fact the firewall running in the background
3) Disable Anti-virus Auto-protect, Similar to item 1 I'm not sure if this would help the situation, though it seems pretty obvious what it does.

Add:
Found this on silent mode,
Quote:
Silent mode in Norton Anti-Virus is a type of running mode that temporarily stops background processes and suppresses notifications or security alerts. The anti-virus software will still protect your computer from malware while it is in silent mode, but you won't receive any popups, and the software won't conduct any background scans.
__________________
"When you start with a presupposition, it's hard to arrive at any other conclusion."

"We are never to judge a philosophy by its abuse." - Augustine

"If you're wondering if God has a sense of humor, consider the platypus."

http://www.greaterthings.cbglades.com

Last edited by Firestormalpha; 08-30-2012 at 09:27 PM.
Firestormalpha is offline   Reply With Quote