View Single Post
Old 08-24-2004, 07:26 AM   #4
Ronn_Bman
Zartan
 

Join Date: March 11, 2001
Location: North Carolina USA
Age: 52
Posts: 5,177
I have felt, and continue to feel your pain, and I'm sure I'll feel it again!

First, under your network settings, make sure File and Print sharing is on, then make sure your XP Firewall is off. If you use Zone Alarm or something similar make sure your local network is set to 'trusted' and NOT 'internet'. With these things done, if your network is setup correctly you should see the folder.

I've had complete success with the XP Network Wizard, when I use it correctly. [img]graemlins/hehe.gif[/img] Setting up my laptop caused a few problems because it had been connected via cable previously.

Sounds like you did it right, but I'll recap anyway. Run the wizard on both ends. You should choose home network, internet connection via residental gateway, and if it wants to bridge connections say no. If it shows more than one device only choose the wireless card. I get this offer on my laptop because it has both a wired and wireless card that I have used(it mistakenly assumes they are on two different networks). Your dialup connection may cause the same problem. Look at your network and make sure you don't have a bridge from a previous attempt(if you do delete it). After the wizard runs, you can still use the wired and wireless cards on your network.

Seems like that is it. If that doesn't do the trick, hopefully Animal, or another of our guros will drop by.

Good Luck!

[ 08-24-2004, 07:31 AM: Message edited by: Ronn_Bman ]
__________________
[img]\"http://home.carolina.rr.com/orthanc/pics/Spinning%20Hammer%20Sig%20Pic.gif\" alt=\" - \" />
Ronn_Bman is offline