View Single Post
Old 02-01-2004, 07:48 AM   #29
Wylf
Elite Waterdeep Guard
 

Join Date: January 28, 2004
Location: Gdansk,Poland
Age: 33
Posts: 4
I have the full Wizards&Warriors released by CD-Action
as their supplement to their magazine.
This is my problem, and the solution if FAQ did not help me:
I have a problem with the town screen going black and empty
when i enter the game. I can run the game with no problems and
have no problems with seeing the intro movie.
When i select to start a new game in the menu i'm supposed to
begin in some town, but i can only see the framework around the main window.
I can see the empty character portraits, the paper doll, the buttons used to travel to other towns and the buttons for
game options, loading and quiting.
I also see the two arrow in the lower-left and lower-right parts
of the city window and can click them, but it doesn't help.
I have tried to begin a game and click on the black screen,
guessing that i'll enter the guild, but nothing changed.
I have tried all within the game graphic modes and adjusting gamma both in the game and in the control panel of my graphics card. Even if turned gamma to be very bright, it only affected the menu and framework. No matter the setting the center window was completely black.
Also note that when i opened the game options window, or the load game window it's graphics remained stuck to the screen.
As far as i know this means that the town window is not
refreshed.
My specs are:
AMD Athlon XP 2200+, 3Dnow, 1.8Ghz
254MB of RAM memory
Windows version: 98 SE(4.10)
Video card: NVIDIA GeForce2 MX/MX 400, approx 63.5MB of memory
DirectX: 7, the one that's included on the Wizards&Warriors CD.
Previously i had DirectX 8 and the game did not run on it either.
Wylf is offline   Reply With Quote