View Single Post
Old 01-25-2005, 03:12 PM   #1
SilentThief
Symbol of Cyric
 
Burger Time Champion
Join Date: September 10, 2001
Location: USA
Age: 41
Posts: 1,301
I recently was trying to use my A: drive and the computer doesn't want to do anything with it. I tried to open the A: drive Icon in "my computer" and the program sat there a good long time and finally told me what I already knew "program not responding".

I thought perhaps that I needed to boot with a disk in, and I tried this; and the result was the same.

Now, I dunno if theres a virus or malware problem or if it just isn't set up properly; as this computer is my momma's and I don't use it that often. My nephew does however and I tried to keep his DL-ing to a minimum as to keep this as clean and efficient as possible.

The laptop I have isn't on line so my DLs have to be transfered via drive A: OR I have to wait until I get the connection, so I'd prefer not only to not wait; but also to resolve any problems that the desktop may have. Any and all advice welcome.

Thanx in advance,
SilentThief
__________________
http://www.wilhelmscream.net/
SilentThief is offline