Ironworks Gaming Forum

Ironworks Gaming Forum (http://www.ironworksforum.com/forum/index.php)
-   Wizards & Warriors Archives (http://www.ironworksforum.com/forum/forumdisplay.php?f=23)
-   -   SORRY TNT@ owners (http://www.ironworksforum.com/forum/showthread.php?t=59457)

Jace 11-07-2000 09:27 AM

Well to all of you out there who own TNT2 Graphics CArds..AND run Windows ME there has been official word from Activision that that OS is unsupported now nad in the future by this game...i recieved an email after many attempts to solve the many problems ive been having..BUT there is some good news.i decided to go back to Windows 98 to just see what would happen..that was yesterday and I've now been playing on D3d on the highest resolution for the whole time...the game no longer frezees when i place the icon over an item and the shops are fully functionig...there must be a problem somewhere in Windows ME because im using the same drivers and everything...Well i hope this helps...Ill go back to Windows ME when im finished with this game..

Wyvern 11-07-2000 09:30 AM

Glad you were able to find a way to play out the game!!
ENJOY!!!

Wyv

Eldurin 11-08-2000 12:48 AM

I have a Riva TNT (1) and run Windows ME, and the game runs great.

Kate 11-08-2000 12:55 AM

I tried Windows ME and took it off again because I had too many problems with various games, and none of the games companies will support ME.
I use a GE-force card (which uses the same drivers as the TNT2 cards) but I have to run in software not D3D or the game locks up.
Windows 98 + software rather than D3D and the game mostly runs OK.

voodoo 11-08-2000 03:46 AM

I'm running Win98, and can't run D3D for long, what drivers are you using? And what card? I solved the shop weirdness but could never get the icon bug fixed. When it runs 1024x768 is beautiful.


All times are GMT -4. The time now is 10:35 PM.

Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
2017 Ironworks Gaming TM & The Great Escape Studios - All Rights Reserved