Ironworks Gaming Forum

Ironworks Gaming Forum (
-   Baldurs Gate II Archives (
-   -   Gameplay speed. (

Lady Ann 11-04-2001 06:38 PM

I just installed BG2 on my 1.3GHZ pc and it is running way too fast. Is there a way to slow it down rather than have them running around everywhere?

Monsters are on me before I even noticed they were there. :(

[ 11-06-2001: Message edited by: Lady Ann ]</p>

Mitro Jellywadder 11-04-2001 06:46 PM

When I read your topic, I figured it would be
too slow. Never heard anyone complain it's running too fast. :D

Try changing your autopause options. I always change them to autopause when I encounter an enemy, as well as trap detected. Change the "center on party member" to off.

These might help with your gameplay. I don't know
of a way to actually slow down the game.

WELCOME to the board..

[ 11-04-2001: Message edited by: Mitro Jellywadder ]</p>

Lady Ann 11-04-2001 06:51 PM

Thanks, I'll give it a try.

I imagine I will be coming here quite a lot. I'm always getting stuck on these games. [img]smile.gif[/img]

See you later. [img]smile.gif[/img]

Mitro Jellywadder 11-04-2001 06:58 PM

No problem. We'll see ya around then. The good thing about the autopause (enemy sighted) is that
most of the time you see them before they see you.
You can back your guys up and plan out a strategy before charging in.

Hide in shadows and then go see exactly how many
baddies your going up against.

The.Relic 11-04-2001 06:59 PM

Interesting. I have a new 1.2 gig and I don't have that problem. Autopause features will definately take care of it if you set it to pause when enemies are sighted.

andrewas 11-04-2001 07:11 PM

go to the config program and change the graphics slider to match your new machine. probly right at the top.

Lumin El 11-05-2001 01:12 AM

I know what you mean about the game being too fast sometimes....

You jsut have to be sure to have the autopause set for a whole bunch of stuff so you don't miss anything. Another thing to consider is keeping your AI set to default as certain scripts set off all kinds of behaviors that you you can't retract.....

pharrison 11-05-2001 01:20 AM

Also in the config program set the pathfinding to the max, that might help slow things down a little bit. Do you have Throne of Bhaal? There's a bunch of options you can set in there that'll probably help...

Lady Ann 11-06-2001 07:48 AM

Thanks for the advice everyone. I have twiddled with all the settings and it's still flying. I may just have to put it onto my other machine.

See you guys later. [img]smile.gif[/img]

[ 11-06-2001: Message edited by: Lady Ann ]</p>

All times are GMT -4. The time now is 05:25 PM.

Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
2017 Ironworks Gaming TM & The Great Escape Studios - All Rights Reserved